Saturday, March 2, 2013

Update Flash fix security flaws!

Flash has released a security update that fixes vulnerabilities being exploited to compromise systems. KrebsonSecurity.

I'd assumed that because I'd installed Flash from the Debian repository as flashplugin-nonfree Flash would be automatically updated, but a post on the Debian forum made me aware that it isn't. The information there is confirmed on the Debian Wiki. To update, issue this command:
# update-flashplugin-nonfree --install
I'm not aware of the Flash exploits being used against Linux systems, but let's be careful out there.

1 comment:

  1. Sadly, I suspect many Debian users are not aware that

    aptitude safe-upgrade or apt-get upgrade

    does not really upgrades flash.

    Can this be considered a bug ? :(