Thursday, September 25, 2014

Bad Bash Bug

There's a bug in Linux. I read the story on the BBC this morning. Doing a bit of Googling, I came across a page at Red Hat which confirmed my computer (running Debian Testing) was vulnerable.
 By evening Debian Testing had a patch:
Now I seem to be safe:
However, the real issue here does not seem to be Linux desktops:
...this bash bug has been around for a long, long time. That means there are lots of old devices on the network vulnerable to this bug. The number of systems needing to be patched, but which won't be is [large].
Robert Graham, on

Wednesday, September 24, 2014

Debian 8 "Jessie" to Get GNOME 3.14

From Softpedia:
Latest GNOME 3.14 to arrive in Debian Testing

Debian Testing or Debian 8 is the upcoming version in the Debian ecosystem, although there is no precise launch date known for the system. The Debian maintainers and developers have decided to push all the packages from the GNOME 3.14 branch, which is still under development, in the official repos. The progress is slow and it will take a while to be completed, but in the end we will have the latest 3.14 branch available for download.
I am currently using Gnome 3.12 in Debian Testing, and liking it a lot (must do a review soon).

Now I'm excited about getting an update to 3.14 (I know, geeky).